Einstellungen importieren oder exportieren

  Vorheriges Thema Nächstes Thema JavaScript is required for the print function  

Diese Funktion richtet sich an

Mitarbeitende von Hochschulbibliotheken, die den Campusangehörigen insbesondere eine Zusammenstellung der lokal lizensierten Fachdatenbanken (inklusive der evtl. nötigen Zugangsdaten) zur Verfügung stellen wollen,
Angehörige einer Hochschule, die diese Einstellungen übernehmen möchten.

So bereiten Sie den Export der Einstellungen vor

1.Für die Online-Recherche:
Verwenden Sie die Citavi Online-Recherche, um alle Informationsquellen auszuwählen, die Sie anbieten wollen. Testen Sie bei zugangsbeschränkten Datenbanken, ob zusätzlich zur IP-Erkennung auch Benutzername und Passwort für die Autorisation nötig sind. Wenden Sie sich gegebenenfalls an den Anbieter der Datenbank, um die Zugangsdaten zu erfragen. Beim Export werden die Zugangsdaten verschlüsselt. Um Zugangsdaten exportieren zu können, benötigen Sie eine spezielle Lizenz für Citavi-Campus-Administratoren.
2.Für den ISBN-Download:
Wählen Sie aus dem Menü Extras > Projektübergreifende Optionen… > Recherche > ISBN-Download von… diejenigen Datenbanken aus, die die Anwender für die Recherche anhand der ISB-Nummer verwenden sollen. Idealerweise fügen Sie hier auch den OPAC Ihrer Bibliothek hinzu und stellen diesen an den Anfang der Liste. Auf diese Weise können die Anwender bei einer ISBN-Recherche die Standortdaten eines Buches, wenn es in Ihrer Bibliothek vorhanden ist, sofort herunterladen.
3.Für den direkten Import:
Wählen Sie aus dem Menü Datei > Importieren > Aus einer Textdatei > Klick auf Textfilter hinzufügen diejenigen Importfilter aus, die die Anwender benötigen, um Treffer aus Webrecherchen zu importieren, z. B. Web of Science, Wiley Interscience, Stud.IP oder andere. Die ausgewählten Textfilter stehen dann auch für den Export zur Verfügung.
4.Für die Verfügbarkeitsrecherche:
Falls Ihre Hochschule einen Linkresolver betreibt, tragen Sie dessen URL in das Feld BaseURL auf der Registerkarte Extras > Projektübergreifende Optionen… >Verfügbarkeit ein.
5.Für Buchbestellungen bei Online-Buchhandlungen:
Wählen Sie aus dem Menü Extras > Projektübergreifende Optionen… > Buchbestellung diejenigen Buchhandlungen aus, die für eine Online-Bestellung genutzt werden sollen.
6.Für Buchbestellungen bei einer Buchhandlung:
Tragen Sie im Menü Extras > Projektübergreifende Optionen… > Buchbestellung die Mail-Adresse einer Buchhandlung ein, über die die Anwender Buchbestellungen abwickeln sollen. Selbstverständlich können Sie hier auch die Mail-Adresse der Stelle angeben, die in Ihrem Hause Anschaffungsvorschläge entgegennimmt.
7.Für die Verbindung zum Internet:
Falls die Angehörigen Ihrer Institutionen nur über einen Proxy-Server Internetverbindungen aufbauen können, tragen Sie die Einstellungen des Proxy-Servers unter Extras >  Projektübergreifende Optionen… > Recherche > Proxy-Einstellungen ein.

So exportieren Sie die Citavi-Einstellungen

1.Wählen Sie aus dem Menü Extras den Befehl Einstellungen importieren/exportieren.
2.Wählen Sie die Option Exportieren.
3.Klicken Sie auf Speichern unter…, um den Speicherplatz und den Namen für die Einstellungsdatei festzulegen.
4.Klicken Sie auf Weiter.
5.Wählen Sie, welche Einstellungen exportiert werden sollen, z. B.:

Optionen_exportieren

6.Klicken Sie auf Fertigstellen. Citavi erzeugt eine Datei mit der Endung *.csd. Diese Datei können Sie nun an Interessierte weiterleiten bzw. im Internet zum Download anbieten.

So importieren Sie die Citavi-Einstellungen

1.Wählen Sie aus dem Menü Extras den Befehl Einstellungen importieren/exportieren.
2.Wählen Sie die Option Importieren.
3.Klicken Sie auf Durchsuchen, um die Einstellungsdatei auszuwählen.
4.Klicken Sie auf Weiter.
5.Wählen Sie, welche Einstellungen importiert werden sollen, z. B.:

Optionen_importieren

6.Klicken Sie auf Fertigstellen.

Adresse dieser Seite: http://www.manuals.citavi.com/de?einstellungen_im_exportieren.htm